[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]



  • Страница 1 из 1
  • 1
Модератор форума: STaras, GeorgySmith  
Форум медтехников » Медицинское оборудование (тех. разделы) » УЗИ оборудование » УЗИ Vivid S60/S70 ф.GE (Неполадки/проблемы, опыт и советы по их устранению)
УЗИ Vivid S60/S70 ф.GE
MIXEROKERДата: Среда, 03.Авг.2022, 14:10 | Сообщение # 1
Стажер
У вас сообщений: 17
Техник
OFFлайн
Российская Федерация

Сибирь
Добрый день.
Проблема в следующем: - УЗ аппарат после 4-х лет работы стал выключаться с ошибкой (перегрев системы, проверить фильтры).
За 3-и месяца до этого он был полностью почищен. По инструкции в аппарате 3-и вентилятора: 1-н - блок питания, 2-ой - сзади большой на систему с процессором и 3-ий - на выдув блока питания датчиков и платы (отдельный блок).
Визуально и тактильно ничего сверх 40 градусов не нагревается, но система может и сутки работать без этой ошибки (методом исключения выявил, что проблема всё же с платой датчиков).
Переустановка софта проблему не решила.
Подскажите где и что искать?
.
P.S. Установка дополнительного охлаждения в виде вентилятора и замена термопрокладки под пассивным охлаждением блока с архивом с поверкой плотности прилегания всех радиаторов проблему не решило. Просмотрев логи выяснилось, что отсутствует определение температуры на одном из датчиков и так как софт мониторит все показатели и если значение температуры за пределами, то выдает сообщение с принудительным завершением работы.

Перечень тем про проблемы с УЗ-аппаратами корпорации бренда "GE" серии Vivid см. по ссылке - http://www.medteh.info/forum/57-0-1-0-10-1-[Vivid]
8301247.jpg (116.2 Kb)


Сообщение отредактировал MIXEROKER - Четверг, 18.Авг.2022, 13:08
 
MIXEROKERДата: Понедельник, 08.Авг.2022, 11:14 | Сообщение # 2
Стажер
У вас сообщений: 17
Техник
OFFлайн
Российская Федерация

Сибирь
Решил проблему отключением двух ядер четырехядерного процессора i7 через BIOS, отдам на тест.
Позже отпишу!
.

Отключением двух ядер проблема не ушла, но было замечено, что когда прогревается блок датчиков, то внутренний вентилятор на выдув блока датчиков, если начинает набирать обороты, то ошибка не вываливается, а если не набрав обороты продолжает работать, то вываливается ошибка. Предполагаю, какая-то проблема с софтом!.
.

См. п.1.5.
 
valentin17Дата: Вторник, 09.Авг.2022, 15:51 | Сообщение # 3
Техник
У вас сообщений: 539
инженер
OFFлайн
Чешская Республика

Прага
А почему не с датчиком температуры, который влияет на контроллер/микросхему управления оборотами кулера?
Или почему не с самой микросхемой/контроллером?
Или с кулером.


Сообщение отредактировал valentin17 - Вторник, 09.Авг.2022, 15:52
 
MIXEROKERДата: Четверг, 11.Авг.2022, 13:20 | Сообщение # 4
Стажер
У вас сообщений: 17
Техник
OFFлайн
Российская Федерация

Сибирь
Цитата valentin17 ()
с датчиком температуры, который влияет на контроллер/микросхему
Возможно, тогда замена материнской платы модуля блока датчиков весьма печальное решение ...
 
MIXEROKERДата: Понедельник, 22.Авг.2022, 03:52 | Сообщение # 5
Стажер
У вас сообщений: 17
Техник
OFFлайн
Российская Федерация

Сибирь
Есть у кого продвинутые настройки BIOS ?
Установленный софт через раз определяет температуру моста чипсета и выключается.
7062010.jpg (113.4 Kb)
 
MIXEROKERДата: Вторник, 30.Авг.2022, 14:48 | Сообщение # 6
Стажер
У вас сообщений: 17
Техник
OFFлайн
Российская Федерация

Сибирь
Цитата MIXEROKER ()
Установленный софт через раз определяет температуру моста чипсета
В общем, проблема заключается в следующем:
- как обычно аппараты у всех на бесперебойнике, но при полном выключении через тумблер и первом включении BIOS не передаёт температуру чипсета BEP_TEMP_PCH (чип под чёрным радиатором на материнской плате) и систематически через 5-ть минут отключается с сообщением о засорившемся фильтре, потому как какой-то программер выставил диапазон мониторирования температуры с 5 до 70 градусов;
- если при первом включении, зайти в BIOS и поменять любые параметры в разделе именно чипсета, к примеру, параметр, дающий разрешение на BIOS, и, сохранив, выйти, то температура появляется в логах и всё работает даже с выключением с кнопки на панели, но тумблер трогать нельзя, если его щёлкнуть, температура моста перестанет определятся (BIOS шился при переустановки софта - не помогло, батарейка рабочая и тоже мониторится софтом.)
- ищу где исправить температурный диапазон. Есть кто знает в каком файле? Софт на яве, но файлов куча.

В общем, такие дела! У кого какие мысли =)


Сообщение отредактировал MIXEROKER - Вторник, 30.Авг.2022, 14:50
 
Форум медтехников » Медицинское оборудование (тех. разделы) » УЗИ оборудование » УЗИ Vivid S60/S70 ф.GE (Неполадки/проблемы, опыт и советы по их устранению)
  • Страница 1 из 1
  • 1
Поиск:



Статистика Форума
Последние обновления тем: Новые файлы хранилища: Новые участники: Top10 участников:
1. Аппарат ДМВ-терапии &...[Vladislav69 (04.Дек.2023)]
2. УЗИ Aloka Prosound Al...[ASPMaster (03.Дек.2023)]
3. УЗИ Arietta V60 ф.Hit...[ASPMaster (03.Дек.2023)]
4. Облучатели-рециркулят...[Krazy_killer (03.Дек.2023)]
5. МРТ MAGNETOM Avanto ф...[x47 (03.Дек.2023)]
6. Стерилизатор-аэратор ...[pulot (03.Дек.2023)]
7. Стерилизаторы-аэратор...[pulot (03.Дек.2023)]
8. Анализатор мочи CL-50...[vovafox (03.Дек.2023)]
9. Service Manual для CR...[surgutt (02.Дек.2023)]
1. ПО для OEC 9800 9900 ...[04.Ноя.2023]
2. мануал[31.Авг.2023]
3. GE OEC 9900 Сервисные...[23.Авг.2023]
4. С-ДУГИ GE OEC 9900 Сх...[23.Авг.2023]
5. Utility Suite v. 7.4....[23.Авг.2023]
6. стол опера[10.Авг.2023]
7. Service manual BC 360...[06.Июл.2023]
8. БАРС-3 схемы[12.Апр.2023]
9. электроразмораживател...[03.Апр.2023]
10. РУКОВОДСТВО ПОЛЬЗОВАТ...[06.Мар.2023]
1. Vladislav69[04.Дек.2023]
2. Chipa9[03.Дек.2023]
3. Eugeneer[01.Дек.2023]
4. Nikav[30.Ноя.2023]
5. pustoodin[30.Ноя.2023]
6. Санческо[30.Ноя.2023]
7. Laboratoriy38[30.Ноя.2023]
8. Enver1337[30.Ноя.2023]
9. azazamedtehscr[30.Ноя.2023]
10. alive228[30.Ноя.2023]
МастерБаку[581]
Yulana34[174]
Serg74[159]
Dimitrius[129]
РОМУЛ[120]
madmac[116]
naves[116]
Алекс-200[114]
bektyish[114]
генаf[112]